Error: '16999: The following Antivirus is installed and might conflict...' when installing VIPRE 2013


PROBLEM

When installing VIPRE Internet Security 2013, you receive the following error message:

Error:16999: The following Antivirus is installed and might conflict: 

This will then be followed by a list of software, such as in the example screenshot below:

Error 16999

ENVIRONMENT

  • VIPRE Internet Security 2013
  • All Supported Environments

SOLUTION

Manually uninstall the software listed in the error message. 


Note: It is important to ensure that only one security program is installed on your computer at a time. Having multiple security programs installed will result in software conflicts, which can cause significant performance problems. 


If, after uninstalling any other antivirus, firewall or anti-malware programs, you continue to receive this error, please follow this procedure:

  1. Click Start, then click Run, or press the Windows key and R at the same time
  2. Type %temp%\downloads\ into the window that comes up and press the Enter key
  3. Another window will open that displays a folder in your computer's Temp directory. Search for a file in this folder that begins with HSNVIPRE_FW_EN.6.0.
  4. Double click the file
  5. This will run a different version of the VIPRE installer. Please follow the prompts to continue with the installation.
When this installation is finished, you will need to perform a few extra steps in order to configure VIPRE properly:
  1. Open VIPRE by double clicking the desktop icon or by clicking Start > All Programs > GFI Software > VIPRE Internet Security
  2. Update VIPRE's definitions files by pressing the F5 key on your keyboard
  3. Enable Active Protection
    1. Press the F2 key on your keyboard to open the Settings
    2. Click the Active Protection tab, check Enable Active Protection and then click Apply
  4. Enable the Firewall
    1. Press the F2 key on your keyboard to open the Settings
    2. Click the Firewall tab, check Enable Firewall and then click Apply
  5. Perform a Quick Scan by clicking the Scan tab, selecting Quick Scan, then clicking Scan Now

CAUSE

This error occurs when a secondary check in the VIPRE installer detects traces of other security programs on the computer. These programs must be removed in order for installation to proceed normally. 

Note: This secondary check is less precise than the check performed by VIPRE's Easy Install feature and it is possible that a non-conflicting program is being detected by this check as a false positive. If this is the case, please follow the procedure for running the alternate installer listed above.